Пакет mywm:i386 нуждается в переустановке, но найти архив для него не удалось.

Вот такую ошибку из заголовка сегодня получил в Ubuntu после попытки установки WebMoney клиента под Linux.

Обо всем по порядку, в том числе об устранении данной ошибки.

Время от времени пользуюсь WebMoney в основном для вывода денег с малоприбыльных партнёрок. Давно планирую  от них отказать, но пока они приносят хоть какие то деньги — работаю с ними.

Известно что в  Mini WebMoney сильно ограничен функционал. И вот я сегодня захожу на сайт WebMoney и замечаю, что есть версия для клиента под Linux. Скорее всего она уже давно появилась, просто у меня не было необходимости. Думаю отлично поставлю. Скачиваю deb-пакет, но при установке возникает ошибка. Я просто закрыл центр обновлений и решил раз не получилось, то не буду разбираться. Соответственно раньше под wine тоже была куча проблем, по этому я стараюсь только в крайних случаях использовать WebMoney.

Всё бы нормально, но эта ошибка сломала мне всё что связано с обновлениями. Центр приложений Ubuntu не работает, синаптик тоже не работает в консоли  apt-get  тоже выдает ошибку:

Пакет mywm:i386 нуждается в переустановке, но найти архив для него не удалось.

Конечно эта ошибка решается удалением повреждённого пакета, следующей командой:

Но вот почему все так любят WebMoney когда с ней постоянно проблема.

Хотя может это только у меня ?

Может кому пригодится этот пост по исправлению ошибки WebMoney в Ubuntu

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Лимит времени истёк. Пожалуйста, перезагрузите CAPTCHA.